Jiri Halak

My feedback

  1. 9,744 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1450 comments  ·  Public » Linux  ·  Flag idea as inappropriate…  ·  Admin →
    Jiri Halak commented  · 

    Don't know if I spoil something, but mr.google knows where the files are
    https://packages.microsoft.com/repos/ms-teams/pool/main/t/teams-insiders/

    Jiri Halak commented  · 

    Thanks for working on this.
    One note from testing, the electron binary (seems 4.2.10) from teams-insider package requires GLIBCXX_3.4.22 which is quite unpractical for systems where glibc cannot be updated to latest versions. electron 4.2.10 itself does not have this requirement so it must be just because of compilation from sources with latest glibc. Would it be possible to notify developers to keep the same library versions or at least < GLIBCXX_3.4.20.
    Thanks a lot.

    Jiri Halak supported this idea  · 

Feedback and Knowledge Base



You are about to visit the UserVoice site for Microsoft Teams

We have partnered with UserVoice, a 3rd party service providing public discussion forums for product-specific feedback.

By clicking "Continue to UserVoice" you agree to UserVoice's Privacy Policy and Terms of Use.