Aaron

My feedback

  1. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Public » Bugs  ·  Flag idea as inappropriate…  ·  Admin →
    Aaron shared this idea  · 
  2. 84 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    31 comments  ·  Public » Performance  ·  Flag idea as inappropriate…  ·  Admin →
    Aaron commented  · 

    I updated to 1.2.00.17856 today and this is still a problem with the update.

    Aaron supported this idea  · 
    Aaron commented  · 

    Running MacOS Mojave 10.14.5

    Teams version 1.2.00.13765

    I see this was a bug a couple of years ago and I'm wondering if it has returned. I am able to terminate the high performance process as a workaround but the discrete GPU should not be required to run Teams.

  3. 3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Bug Reports » Client - Mac  ·  Flag idea as inappropriate…  ·  Admin →
    Aaron supported this idea  · 
    Aaron commented  · 

    I am also experiencing the same issue on a MBP 15" 2018 Mojave 10.14.5. Same Teams version.

Feedback and Knowledge Base



You are about to visit the UserVoice site for Microsoft Teams

We have partnered with UserVoice, a 3rd party service providing public discussion forums for product-specific feedback.

By clicking "Continue to UserVoice" you agree to UserVoice's Privacy Policy and Terms of Use.