Bug Reports

Thank you for taking the time to report the issue you are seeing. We’re listening, and really appreciate your report.

We have partnered with UserVoice, a third-party service and your use of the portal and your submission is subject to the UserVoice Terms of Service & Privacy Policy, including the license terms. Please do not send any novel or patentable ideas, copyrighted materials, samples or demos for which you do not want to grant a license to Microsoft.

To best enable us to reproduce the issue you are encountering, please include the following when possible:

  • A brief description of the bug you are encountering
  • Exact repro steps
  • Platform
  • Browser
  • Device type
  • Screenshots and/or video
  • Any other helpful information

Thanks for using Microsoft Teams!

I found a bug...

(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. [BUG] GIFs stop playing in wiki

    - Open up your Microsoft Teams app
    - Navigate to the Wiki (good luck finding it)
    - Create a new page
    - Add an image from your computer
    - Select any gif file you might have downloaded (I attached one in case you haven't)
    - Look at your gif playing nicely
    - Happily navigate out of the Wiki page
    - Go back to amend something

    BUG:
    your GIF is not playing anymore... it's now just the first frame of the uploaded GIF...

    EXPECTED:
    It should be playing as when uploaded so that everyone can benefit from it.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Wiki  ·  Flag idea as inappropriate…  ·  Admin →
  2. The text edit / formatting function in wiki seems to be lost ?

    Problem not idea - don't know how to fix it. Used to be there and work fine ?

    using 0365 Wiki on TEAMS using IE11

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Wiki  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base



You are about to visit the UserVoice site for Microsoft Teams

We have partnered with UserVoice, a 3rd party service providing public discussion forums for product-specific feedback.

By clicking "Continue to UserVoice" you agree to UserVoice's Privacy Policy and Terms of Use.