I found a bug...

Bold text in web version after using @ symbol in chat

When using Teams in Edge, the text in messaging defaults to bold if you follow these steps:

1. Start an at-mention by typing the @ symbol
2. Backspace to remove the @ symbol
3. Start typing a message and the text appears as bold

I am able to repro this using Edge and IE but not in Chrome.

1 vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)

We’ll send you updates on this idea

Jeremy Miller shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base



You are about to visit the UserVoice site for Microsoft Teams

We have partnered with UserVoice, a 3rd party service providing public discussion forums for product-specific feedback.

By clicking "Continue to UserVoice" you agree to UserVoice's Privacy Policy and Terms of Use.