Bug Reports

Thank you for taking the time to report the issue you are seeing. We’re listening, and really appreciate your report.

We have partnered with UserVoice, a third-party service and your use of the portal and your submission is subject to the UserVoice Terms of Service & Privacy Policy, including the license terms. Please do not send any novel or patentable ideas, copyrighted materials, samples or demos for which you do not want to grant a license to Microsoft.

To best enable us to reproduce the issue you are encountering, please include the following when possible:

  • A brief description of the bug you are encountering
  • Exact repro steps
  • Platform
  • Browser
  • Device type
  • Screenshots and/or video
  • Any other helpful information

Thanks for using Microsoft Teams!

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. PPTX , PDF and MP4 Documents Links not opening / working MS Teams Personal Tabs

    We have created a Personal Tab Apps in MS Teams to show the Corporate SharePoint Portal which contains Quick Links, latest Training Video web-part which has MP4, PDF, and PPTX links.

    But unable to open/download the PPTX, PDF, and MP4 documents links in Teams (both desktop version and Web app). But if you try in the Corporate SharePoint site URL in browser, all the documents links were accessible - working fine.

    Could you please guide us to resolve this issue.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Tabs/Extensibility  ·  Flag idea as inappropriate…  ·  Admin →
  2. teams app config while installing has a bug - two buttons with same id

    teams app config while installing has a bug - two buttons with same id.
    When I add an app thru App Studio, after selecting the team, the config page shows up with 2 buttons back and save with SAME id for DOM elemets as idRemoveBtn

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Tabs/Extensibility  ·  Flag idea as inappropriate…  ·  Admin →
  3. teams app config while installing has a bug - two buttons with same id

    teams app config while installing has a bug - two buttons with same id.
    When I add an app thru App Studio, after selecting the team, the config page shows up with 2 buttons back and save with SAME id for DOM elemets as idRemoveBtn

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Tabs/Extensibility  ·  Flag idea as inappropriate…  ·  Admin →
  4. teams app config while installing has a bug - two buttons with same id

    teams app config while installing has a bug - two buttons with same id.
    When I add an app thru App Studio, after selecting the team, the config page shows up with 2 buttons back and save with SAME id for DOM elemets as idRemoveBtn

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Tabs/Extensibility  ·  Flag idea as inappropriate…  ·  Admin →
  5. Store App tabs are not synced with Android


    1. Add application from store (it is not reproduced for locally uploaded apps) tab to any Team on PC


    2. Go to Android Teams App, restart it.


    Actual result:
    Tabs from Store app are not appearing in Teams \ More

    Expected result:
    Tabs from Store app are appearing in Teams \ More

    PS. It is not reproduced for apps uploaded for testing from zip package.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Tabs/Extensibility  ·  Flag idea as inappropriate…  ·  Admin →
  6. New tabs showing for some members and not others. Some show then disappear

    Seeing some weird things with new tabs. It will show for some members in both desktop, mobile app, web and for others it doesn't show at all. Seen this with OneNote, SharePoint and Web tabs. In other cases, a person can see the tab on their mobile app, but not in any other area. We've updated the desktop app without success.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Tabs/Extensibility  ·  Flag idea as inappropriate…  ·  Admin →
  7. MS Teams Personal Tab (Custom App) is not displaying in the side App bar

    Please help with the below queries...

    We were trying to expose the SharePoint portal in Microsoft Teams by creating a Personal Tabs App. In order to display it in the side app bar, we have added the app in Global Policy (admin.teams->Teams app->setup policy) and rearranged the App to top.
    But the app is not getting displayed in the app bar for any user. Could you please guide me if there are any more configurations need to be implemented.

    Will this take hours to get displayed in the Teams UI, does E3 subscription will take more time to render the…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Tabs/Extensibility  ·  Flag idea as inappropriate…  ·  Admin →
  8. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Tabs/Extensibility  ·  Flag idea as inappropriate…  ·  Admin →
  9. Planner Bug - Links do not launch

    When a link is "Attached" to a planner task, it cannot be opened inside of Teams. Nothing happens at all, not even an error message.

    If the user navigates to the Planner web interface it launches just fine. Tested with all styles of links (sharepoint, teams channel, google, files, etc.)

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Tabs/Extensibility  ·  Flag idea as inappropriate…  ·  Admin →
  10. Subtitle Sources in Assigments tab

    In the Assignment tab is missing subtitle "Sources"/"Zdroje" (in Czech). If I upload some sources into an assignment, it is displayed below subtitle "My work"/"Moje práce" (in Czech). See in the image attached.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Tabs/Extensibility  ·  Flag idea as inappropriate…  ·  Admin →
  11. When using the Website Connector there's a refresh of the page each time when coming back after a tab change (eg. Chat answer). Data loss!

    When using the Website Connector there's a refresh of the page each time when coming back after a tab change (eg. Chat answer). Data is lost. Old status of the webpage would be fine.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Tabs/Extensibility  ·  Flag idea as inappropriate…  ·  Admin →
  12. Unable to see created tabs

    Tabs were created earlier by me in the channel, everybody in the team sees them and can interact with them, but not me.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Tabs/Extensibility  ·  Flag idea as inappropriate…  ·  Admin →
  13. Cannot scroll OneNote pages when Navigation Pane is opened

    I have multiple sections and pages in Teams OneNote. When I switch between the pages I cannot scroll the page hovering mouse over it. I need to click on it, which hides the Navigation Pane, then I can scroll, but when I open Navigation Pane back, to switch to another page, I cannot scroll it until I click inside the page and close the Navigation Pane again. This is really annoying behavior and make it difficult to navigate through pages quickly. Could you please make it possible to scoll the pages when Navigation Pane is opened or have the option…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Tabs/Extensibility  ·  Flag idea as inappropriate…  ·  Admin →
  14. "Ghost" plans created by Planner / MS Teams

    I have created a couple of Planner tabs in MS Teams (for the same team). Each Planner tab is link to a different plan; all of the plans have a different name from the team's name.

    But in Planner Hub (and when I try to move a task to another Planner tab) I see a significant (and ever increasing) number of empty ("ghost") plans with the same name as the team's name.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Tabs/Extensibility  ·  Flag idea as inappropriate…  ·  Admin →
  15. One Note tab in teams is not displaying

    I go to teams (desktop or webclient, chrome or firefox), click on a team, it has a tab with a onenote notebook in it. Actually we have several. 2 are working fine. 2 are broken and I get a grey screen trying to open them.

    Opening them from the webclient also does not work. I see 2 calls failing in the network panel:

    ww.onenote.com webappembedsdk.js - 500 error
    https://teams.microsoft.com/api/mt/amer/beta/users/apps/activity/com.microsoft.teamspace.tab.notes/ - 412 precondition failed

    This is really unacceptable, they contain important information and it's basically preventing me from doing my job.

    My coworkers can still see both tabs.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Tabs/Extensibility  ·  Flag idea as inappropriate…  ·  Admin →
  16. Power BI Displaying Different language on Teams

    I've published a Power BI Tab on a group.
    The language displayed on the Report inside the teams is differente of the language used by the Teams itself ( we use here Portuguese - BR but the report is displaying English- US) also the numbers formats are different.

    How can I change the Power BI language inside a Teams Tab?

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Tabs/Extensibility  ·  Flag idea as inappropriate…  ·  Admin →
  17. New Tab (WebSite) to SiteContents brings error

    I wanted to work in teams on a new tab (WebSite) and integrate the view of SharePoint site content with a link: https://.... /_layouts/15/viewlsts.aspx?view=14 (I also tested several others).
    I get the following message here: „This site won’t load in our web app“
    Is there any idea, why this happened? Thk's for reply! Best, Rolf

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Tabs/Extensibility  ·  Flag idea as inappropriate…  ·  Admin →
  18. Teams Desktop App won't load ASP.NET Core + Angular app with windows authentication WebSite Tab

    Hi,

    I have an ASP.NET Core + Angular App published with windows authentication, and have been trying to load it in a Teams WebSite Tab, when I click it authentication popup appears, my index.html page is loaded and shown but all other scripts included by this file example: <script src="sample.js"> fail to load reporting a 401 on the server logs.

    Why is authentication succeeding on the index.html and failing on the remaining site files. My site works well when called standalone in a browser, IE or Edge or Chrome and everything works fine when accessing teams through the Teams webapp,…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Tabs/Extensibility  ·  Flag idea as inappropriate…  ·  Admin →
  19. Glossary tab not showing

    Glossary tab isn't showing for one of our colleages, either on Windows desktop app, or in Chrome.

    Everyone else can see the tab successfully. Any ideas?

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Tabs/Extensibility  ·  Flag idea as inappropriate…  ·  Admin →
  20. After uninstalling connectors they keep sending messages!

    When I uninstall a connector from a team, it keep sending messages. I want connectors to stop all activity (and remove data) after uninstalling them!

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Tabs/Extensibility  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base