How can we make Microsoft Teams better?

Audio conferencing not letting attendees into the teams meeting Unless they are authenticated by the Teams app

We have been experiencing a bit of a problem since last week and honestly at this point I am not really sure whether it has to do with some of the new teams policy features in teams or it is actually a tech. problem.

Basically as of last week when a user creates a meeting (with dialins) in the Teams addon in Outlook and he/she tries to join the meeting as the meeting host via phone the other invitees are just stuck in the lobby forever, as if the host never joined.

On the other hand, when the host joins with the Teams Client for Windows he/she can admit the users from lobby to the call (as expected).

The thing is that we have tested the same with skype for business outlook addin and it works as expected: meeting participants join -> stay in lobby until the host joins -> host joins via phone -> everyone is admitted.

i contacted Microsoft Support and they said that the only way to admit users in the lobby was using the teams app. This is crazy in all other phone conferencing systems when the host joins with their pin it admits everyone into the meeting. They said that the only way do get around this was to let anonymous users start the meeting and to automatically admit every one.

Can i request that when using audio conferencing that you do not need the Teams app to allow users in and that simply typing the host pin in should be enough.

296 votes
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)

We’ll send you updates on this idea

Oliver Wolfendale shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
working on it  ·  AdminAlex (Teams Engineering, Microsoft Teams) responded  · 

There are two parts to this topic:

1) Bypass the lobby for PSTN: The ability for admins and organizers to be able to specify a meeting option to bypass the PSTN lobby independently of the VoIP lobby —> We are working on it and we’ll update as we get closer to completion

2) Admit from lobby for PSTN: Organizer having ability to admit PSTN attendees from the lobby, when the organizer has joined via PSTN with a PIN. – This is in the backlog, to be worked on after #1.

53 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...
  • Maerk commented  ·   ·  Flag as inappropriate

    Is there an ETA on this fix? - we are waiting to go live with the phone conferencing add-on to Teams, but without this resolved we cannot implement.

  • CLAUDE LESSARD commented  ·   ·  Flag as inappropriate

    This is ridiculous. The default option should be "All" users bypass the waiting room like in Skype. If I am an ORGANISER and join MY meeting BY PHONE and I have users in the waiting room I DON'T KNOW THAT SOMEONE IS WAITING and I CAN'T ACCEPT IT in the meeting. What a mess.

  • Mike Yam commented  ·   ·  Flag as inappropriate

    It is partially works under the following settings

    - Let anonymous people to start a meeting: OFF
    - Automatically admit people: EVERYONE
    - Allow dial-in users to bypass the lobby: ON

    See the scenarios I have tested in the attached file. The last scenario doesn't work as expected.

  • Walt I commented  ·   ·  Flag as inappropriate

    Any updates on this issue? We are having the same problem. there should be a way to admit callers from a land line or cell phone without having to use the app

  • Dave commented  ·   ·  Flag as inappropriate

    We also need the ability to join a meeting from the PSTN without having to be admitted. Hopefully this is coming sooner rather than later.

  • Dennis commented  ·   ·  Flag as inappropriate

    This is incredible to me - what a significant design flaw. Have already been embarrassed a couple of times trying to use this while people are waiting endlessly in a "lobby" after I entered the moderator PIN. The last thing I want to do is to start a meeting and then on the side navigate the acceptance of users who may trail in late. Just signed up for Uber Conference last night... problem solved!

  • Jason commented  ·   ·  Flag as inappropriate

    1 - scheduled through Teams App via Calendar link
    2 - yes the dial-in info is showing in invitation
    3 - constantly, no dial-in users can join the call
    4 - Tried starting as leader from phone (nope), tried dialing users directly from the meeting (doesn't dial). Only people using the Teams App can join.

  • Jason commented  ·   ·  Flag as inappropriate

    We are still having this issue. Doesn't matter how you connect, the audio users are not ever able to join and they don't show up in the lobby. Also, you cannot dial them from the meeting as it starts to dial and then disconnects.

  • Michelle commented  ·   ·  Flag as inappropriate

    I am having the same issue. I scheduled a meeting in Teams, then called in and entered my pin to start the meeting. I heard a message indicating that I'm entering as the leader. Even though I've started the meeting, the users are stuck in the lobby They hear a message saying they have to wait for the leader to admit them to the meeting. According to the the information regarding this feature, I should be able to start the meeting without having to go to the App.

  • Mike Yam commented  ·   ·  Flag as inappropriate

    Another scenario that doesn't work as expected:

    TEAMS MEETING POLICY:

    - AllowAnonymousUsersToStartMeeting : False
    - AutoAdmittedUsers : Everyone
    - AllowPSTNUsersToBypassLobby : True

    REPRODUCE THE ISSUE:

    (1) Scheduled a Teams meeting in either Outlook or Teams

    (2) The first anonymous join the meeting via Teams app or web browsers as a guest. He will be put in lobby <- Expected

    (3) Then, second anonymous join the meeting via PSTN. However the caller never be prompted for inputting the PIN code. The caller is directly be placed in the lobby. If the caller is the meeting host, then the meeting cannot be started <- Unexpected

    We need to keep the lobby function because we don't want the meeting starts without the host.

  • Sam commented  ·   ·  Flag as inappropriate

    ISSUE

    In a Teams meeting when everyone joins through dial-in, attendees gets stuck in lobby even when Leader enter his PIN.

    EXPECTED RESULT

    When leader dial their PIN attendees should get admitted to meeting automatically.

    RESOLUTION

    Create new Teams meeting policy with following settings :-

    New-CsTeamsMeetingPolicy -Identity NoLobby -AllowOrganizersToOverrideLobbySettings $True -AllowPSTNUsersToBypassLobby $True -AllowAnonymousUsersToStartMeeting $False -AutoAdmittedUsers Everyone

    Your new Teams meeting policy should look like below :-

    Identity                                   : Tag:NoLobby
    Description                                :
    AllowChannelMeetingScheduling              : True
    AllowMeetNow                               : True
    AllowPrivateMeetNow                        : True
    MeetingChatEnabledType                     : Enabled
    LiveCaptionsEnabledType                    : EnabledUserOverride
    AllowIPVideo                               : True
    AllowAnonymousUsersToDialOut               : False
    AllowAnonymousUsersToStartMeeting          : False
    AllowPrivateMeetingScheduling              : True
    AutoAdmittedUsers                          : Everyone
    AllowCloudRecording                        : True
    AllowOutlookAddIn                          : True
    AllowPowerPointSharing                     : True
    AllowParticipantGiveRequestControl         : True
    AllowExternalParticipantGiveRequestControl : True
    AllowSharedNotes                           : True
    AllowWhiteboard                            : True
    AllowTranscription                         : True
    MediaBitRateKb                             : 50000
    ScreenSharingMode                          : EntireScreen
    AllowPSTNUsersToBypassLobby                : True
    AllowOrganizersToOverrideLobbySettings     : True

    Now, assign this to user by running

    Grant-CsTeamsMeetingPolicy -Identity user@domain.com -PolicyName NoLobby

    After this, assign this to a user and check the behavior after 24 hours.

  • Charles Famighetti commented  ·   ·  Flag as inappropriate

    I wanted to provide the actual PowerShell script I used to make this work!!

    After an entire day of struggling with a fix, we were finally able to resolve the Teams Lobby Issue where if people only dial in via PSTN, they would be stuck in the lobby.

    Here is my PowerShell fix.

    First I created a new Meeting Policy named – Lobby Disable.

    And then I ran the following in PowerShell:

    Set-CsteamsMeetingPolicy -Identity "Tag:Lobby Disable" -AllowPSTNUsersToBypassLobby $True -AllowOrganizersToOverrideLobbySettings $True -AutoAdmittedUsers "Everyone" -AllowAnonymousUsersToStartMeeting $True

    I have tested both dial in and web app, and both bypass the lobby successfully 😊

    -Charles Famighetti - Director of IT for BBI
    support@bbiteam.com

  • Charles Famighetti commented  ·   ·  Flag as inappropriate

    @Mike Yam - AGREED 100%. This is a bug or missed item in the development. We are NOT always able to use the desktop client, and our meeting owner is NOT always the first in the call. Please give us a way to disable the lobby as we do not need it, nor want it! Thank you!

  • kurt commented  ·   ·  Flag as inappropriate

    From the docs, I beleive you just need to look at this setting in the Teams admin center:

    Automatically admit people - Determines what types of participants will automatically be added to meetingsorganized by this user. Set this to "Everyone in organization" if you would like meetings to place every externaluser in the lobby but allow all users in the company to join the meeting immediately. Set this to "Everyone" ifyou'd like to admit anonymous users by default. Set this to "Everyone in your organization and federatedorganizations" if you would like meetings to allow federated users to join like your company's users, but placeall other external users in a lobby.

  • Mike Yam commented  ·   ·  Flag as inappropriate

    Audio conferencing in Teams doesn't work if all participants are dialing in by PSTN. Obviously this is not a feature request, this is a bug. Please provide an update of this.

← Previous 1 3

Feedback and Knowledge Base



You are about to visit the UserVoice site for Microsoft Teams

We have partnered with UserVoice, a 3rd party service providing public discussion forums for product-specific feedback.

By clicking "Continue to UserVoice" you agree to UserVoice's Privacy Policy and Terms of Use.