How can we make Microsoft Teams better?

Shortcuts interfere with OSX bound shortcuts

The Alt-E button in The Netherlands is standard bound to a "´" symbol, therefor in a message-inputfield you can't use that button to jump to the "find person/team" field because it will then type that character.

21 votes
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)

We’ll send you updates on this idea

Dirk Jan de Vries shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

3 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...
  • Anonymous commented  ·   ·  Flag as inappropriate

    It really feels like no one at MS is using their app on a Mac. It's not possible to search if you are typing a message.

  • Pablo commented  ·   ·  Flag as inappropriate

    The same seems to be a problem with Teams Desktop (Electron) and Polish national letters on a PC/Win10. Whenever Teams is launched, I'm unable to produce ALT + a = ą, ALT + s = ś almost in any application (some are working but most of them - no). Others like ALT + (z,x,c,e,o) = (ż,ź,ć,ę,ó) are working. MS - come on - stop this madness!

  • Anonymous commented  ·   ·  Flag as inappropriate

    Please stop using [ALT] as the only control key for shortcuts in Mac OS X, use the [CMD] key instead or in a combination with other control keys! [ALT] as the only base for a shortcut will ALWAYS be a bad in Mac OS X!

    And please don't use special characters such as [/] in the combination, won't work form many keyboards where you have to press [Shift] to get the [/]...

    BTW! Check your own products, such as MS Outlook 2016 for Mac which uses [CMD] + [1,2,3 etc]. Be consistent!

Feedback and Knowledge Base



You are about to visit the UserVoice site for Microsoft Teams

We have partnered with UserVoice, a 3rd party service providing public discussion forums for product-specific feedback.

By clicking "Continue to UserVoice" you agree to UserVoice's Privacy Policy and Terms of Use.