How can we make Microsoft Teams better?

@ makes entry bold

The latest version of the Windows App (1.0.00.10951) makes the entire entry bold (not only the name) when including another team member using @[name]. If i delete and retry a few times I can sometimes get the name added without bolding, but it's very inconsistant (and quite annoying).

76 votes
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Magnus Tjerneld shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    14 comments

    Comments are closed
    • Anonymous commented  ·   ·  Flag as inappropriate

      Hi all - I also had this issue last year. Then later on it didn't happen anymore. Until today I'm again facing exactly this issue. What's the state here? Really still "Working on it"?
      My Teams version: You have Microsoft Teams Version 1.1.00.2251 (64-bit). It was last updated on 1/31/18.

    • Geert commented  ·   ·  Flag as inappropriate

      What really happens: You don't make things bold, but you are applying the Heading 2 style
      Press @p to make the text a normal paragraph style.

      It should still be fixed though ;-)

    • Jelle commented  ·   ·  Flag as inappropriate

      I'm tagging people a lot and I've stopped doing it because of this. Would love a fix. Thanks!

    • Gro Elin Hansen commented  ·   ·  Flag as inappropriate

      Same here. My colleague discovered the work-around 'by mistake', but it shouldn't have to be like that. Surely the MS team can fix this bug quickly?

    • Magnus Tjerneld commented  ·   ·  Flag as inappropriate

      We experience the same problem using both the Swedish and English language setting. We are however also located in Sweden, and judging from the names of other commentators (Swedish names) it might be related to Swedish locale in some way.

    • Rickard commented  ·   ·  Flag as inappropriate

      Thought printing @ again makes the mentioned name unbolded as well. Ideally one would prefer to keep only the mention bolded and the rest as normal text.

    • Linda Rydström commented  ·   ·  Flag as inappropriate

      The workaround for this is to print @ again. If you remove it the message will stay unbolded. Until you print @ again ofcourse.

      We are using the swedish settings for teams with swedish layout. This problem does not appear in the english settings.

    • Magnus Tjerneld commented  ·   ·  Flag as inappropriate

      Forgot to add that, when this happens, the bold-button stops working and cannot be used to "un-bold" the text. CTRL-B does nothing either.

    • Brandon fox commented  ·   ·  Flag as inappropriate

      The mobile app on iOS randomly makes text typing bold and it's very annoying. This happens without bold being turned on.

    Feedback and Knowledge Base